Issue self-resolved
No components marked as affected
Resolved
Investigating
Our auth provider is experiencing difficulties